Author Topic: Internet Explorer Problem with Win 10 V.1803? PROBLEM RESOLVED!!  (Read 239 times)

0 Members and 1 Guest are viewing this topic.

dickJ

  • Sr. Member
  • ****
  • Posts: 34
    • View Profile
Recently when I open a page with Internet Explorer it opens fine, but if I try to open another page from within the first, the box reads "Waiting for....(the name of the new page)" and there is a 15 second or often more delay before it loads. Sometimes it suggests that I may have unsafe TLS security settings. I am not positive when this started, but I think it was after I installed the new windows 10, V 1803.
If I try the same procedure using Edge, it works fine!  But I don't like Edge and prefer to use IE. Any ideas on what to try? Where do I find TLS security settings? I went to the IE Security settings and marked them all for Default. That didn't solve it.
dickJ
« Last Edit: June 28, 2018, 01:04:20 AM by dickJ »

dickJ

  • Sr. Member
  • ****
  • Posts: 34
    • View Profile
Re: Internet Explorer Problem with Win 10 V.1803?
« Reply #1 on: June 20, 2018, 10:13:53 PM »
Is there a place in the new V 1803 Settings that makes Edge the default browser? or would I make these changes in Internet Explorer?
dickJ
« Last Edit: June 21, 2018, 07:41:14 PM by dickJ »

Doug

  • Hero Member
  • *****
  • Posts: 62
    • View Profile
Re: Internet Explorer Problem with Win 10 V.1803?
« Reply #2 on: June 21, 2018, 08:54:25 PM »
START Settings>default apps>Web browser>Microsoft Edge. Click on the icon for the current default browser. Internet Explorer is offered as an option.
« Last Edit: June 21, 2018, 09:01:33 PM by Doug »

dickJ

  • Sr. Member
  • ****
  • Posts: 34
    • View Profile
Re: Internet Explorer Problem with Win 10 V.1803?
« Reply #3 on: June 25, 2018, 04:56:48 PM »
Thanks Doug.  Unfortunately this didn't solve my problem.  When I open something in IE, then from that page open a second tab, the second tab  reads "Waiting for   .(the requested page)" and then there is at least a 15 second delay before I get anything. Sometimes it is the requested page, but more often it says there is a problem such as  "cannot connect securely to the page" or "the site has outdated or unsafe security settings".  Sometime is says "go back to the last page, which then might be the requested page!
Note:  Microsoft Edge does Not do this.. Also, Internet Explorer on my other similar computer (also Win 10 V 1803), opens the requested page normally with no delay.

dickJ

  • Sr. Member
  • ****
  • Posts: 34
    • View Profile
Re: Internet Explorer Problem with Win 10 V.1803? PROBLEM RESOLVED!!
« Reply #4 on: June 28, 2018, 01:02:07 AM »
I have no idea why, but after almost a month of having the problems discussed above, tonight, after midnight on 6/28, when I brought the computer up from Sleep, the problems suddenly have all disappeared.  I made no changes I am aware of, but Internet Explorer and Google are all behaving normally and with good speed! I am delighted, although I wish I knew what happened!
Maybe at the SLOBytes 4th of July meeting and picnic Sunday, someone will have an idea what happened!

Doug

  • Hero Member
  • *****
  • Posts: 62
    • View Profile
Re: Internet Explorer Problem with Win 10 V.1803? PROBLEM RESOLVED!!
« Reply #5 on: June 29, 2018, 11:33:50 PM »
Does your update history show a recent (background) update? It could have simply corrected itself from your repeated attempts to make IE work properly or from booting up a number of times. The hang-up could have been in either IE or WIN10, or both. I have noticed that WIN10 can correct itself automatically after a reboot. Sometimes these snags just magically go away. If it should happen to start malfunctioning again try to remember what you might have been doing that could cause this sort of thing to occur.

This could help with the security settings for your browser of choice:  https://knowledge.digicert.com/generalinformation/INFO3297.html  (I am not certain that this is applicable. IE is an older program and Microsoft is encouraging people to switch over to Edge).

This advice is also offered for IE10 (11 not mentioned) in WIN10 presumably. 

To change the settings in IE 8, 9 or 10: Go to Tools and select Internet Options. Select the Advanced tab in Internet Options. Enable(check) TLS 1.1, TLS 1.2 and also disable (uncheck) SSL 3.0 for additional security.Jan 13, 2017. 

Some additional input could clarify more precisely how you might improve your security settings in Internet Explorer 11 using WIN10.

DougD
« Last Edit: June 30, 2018, 12:02:10 AM by Doug »