Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - dickJ

Pages: [1] 2
1
Is there a place in the new V 1803 Settings that makes Edge the default browser? or would I make these changes in Internet Explorer?
dickJ

2
General Discussion / Internet Explorer Problem with Win 10 V.1803?
« on: June 20, 2018, 09:32:49 PM »
Recently when I open a page with Internet Explorer it opens fine, but if I try to open another page from within the first, the box reads "Waiting for....(the name of the new page)" and there is a 15 second or often more delay before it loads. Sometimes it suggests that I may have unsafe TLS security settings. I am not positive when this started, but I think it was after I installed the new windows 10, V 1803.
If I try the same procedure using Edge, it works fine!  But I don't like Edge and prefer to use IE. Any ideas on what to try? Where do I find TLS security settings? I went to the IE Security settings and marked them all for Default. That didn't solve it.
dickJ

3
Alan, Thank you.
 This is important to do NOW.  The kb.netgear page gives specific and easy instructions.  Just click the Blue words for detailed instructions for Netgear routers on the Netgear page Alan enclosed.
DickJ

4
General Discussion / Win 10 Version1803 is here!
« on: May 01, 2018, 01:29:12 AM »
Monday night 4/30/2018 at around 11:30 P.M. I checked for routine updates and was surprised to see a Feature Update getting ready to go to work!  Windows 10 Version 1803, also now known as the April 2018 Update.The download was long, then the install, took about 50 minutes on my custom Puget Serenity machine. It all went smoothly except for signing in.  I had been using a letter and digit password.  It now wanted a Pin which I had to figure out.
Once it started I had to fight my way through a variety of Microsoft stuff which tried hard to get me to switch to their Edge browser and to go to the Microsoft Store for other things.  I finally found my way around most of that and ended up with my familiar Desktop.  It all works fine!
dickJ

5
General Discussion / Re: Need good CD DVD burner
« on: March 03, 2018, 09:42:39 PM »
I found how to access the free one in Windows 10 now. I would prefer a more complete program. If you have one you use and like, please Reply. Thanks.
dickJ

6
General Discussion / Need good CD DVD burner
« on: March 03, 2018, 07:44:37 PM »
I need a good CD DVD burner program, preferably free. Is there one in Windows 10 I haven't found?
If not, can you recommend the one you use? Please add a Reply.
Thanks!
dickJ

7
Thanks Alan.  This video is also a fascinating look at where things, especially things electronic, might be headed.
If you want an entertaining look at the forthcoming world of fixing things that don't work anymore, or are just considered passÚ, go to the nearby video, The Master Microfixer Teaching the World to Fix iPhones, which isn't just about iPhones! Women, Note! Its by a clever Woman, and her staff is also mostly women!
https://www.youtube.com/watch?v=VNKNjy3CoZ4
dickJ

8
I definitely have ageing batteries. My performance has really slowed down.  Do you suppose they could help me?
dickJ

9
General Discussion / Re: Spectrum Internet Service
« on: January 09, 2018, 06:55:13 PM »
Thanks Earl.  Good and useful information. I also had noticed that you get this automatically when you buy or change to a new program and wondered how I could manage it.  I suddenly feel the urgent need to call Spectrum about my account!
dickJ

10
General Discussion / Re: MEM TEST
« on: November 06, 2017, 02:14:31 PM »
Never mind.  I found the results in Event Viewer.  Memories all O.K.
dickJ

11
General Discussion / MEM TEST
« on: November 06, 2017, 02:04:20 PM »
I tried the built-in Microsoft Memory Test mentioned at our November 5 meeting. It ran and said  it would display results upon re-start.  Upon completion I waited, nothing happened, so I re-started.  No results were displayed.
What did I do wrong?

12
General Discussion / Size of Acronis BU since 1709 install
« on: October 30, 2017, 10:28:57 PM »
Since I did my Win 10 V 1709 Creators Update install, my Acronis Back Up has been over 10 GB larger.  Has anyone else had this happen?  Is it a Microsoft choice of holding on to the last Version for a while in case of a need to return to the last version, or is V 1709 really that much larger, or have I just held on to too much email or new programs? (I noticed that the last SLOBytes Newsletter seemed longer.....).
I would appreciate hearing any thoughts on this.
dickJ

13
I guess I don't really understand the Public versus the Private settings for one's Network.  For example, my computer is set for Public, which it states it can't be used for printer and file sharing.  Yet I am able to use my printer on both of my Windows 10 machines, and via AirPrint on my Apple iPad. Also, I can share my Roboform logins on my main Windows machine with my other Windows machine.
Can someone find a nice simple explanation?  Thanks!
dickJ

14
Useful!  Thanks Ralph.

15
General Discussion / Installing new Windows Fall Creators Update
« on: October 19, 2017, 10:40:19 AM »
This morning I unexpectedly installed the new Windows 10 Fall Creators Update Version 1709. I was trying to update my Windows Defender Definitions and it wouldn't, so I went to the Windows Settings page and tried the Updates request there.  Next thing I knew it was working on the 1709 update!  After a while it advised me it had problems and to check error 0x80070020.  I did and it said it could be a conflict with my other virus protection (Malwarebytes). Then I noticed it was just after 7:00 AM when I have Malwarebytes scheduled to do its daily morning scan, and that was the problem.  When Malwarebytes was done I restarted Windows and again went to the Settings page and got the 1709 update underway with no problems.  It took  around 45 minutes or less and I had no further problems.
 Warning:  When you try to  use the new Defender Antivirus the first time and run a Quick Scan, instead of my usual 2 to 3 minutes, it automatically runs a first FULL scan which took my computer about 13 minutes.  The next Quick scan was back to just a couple of minutes.
Good luck!

Pages: [1] 2