Author Topic: Acronis 2018 Active Protection  (Read 407 times)

0 Members and 1 Guest are viewing this topic.

rsutter

  • Administrator
  • Hero Member
  • *****
  • Posts: 101
  • I cut the board twice and it's still too short.
    • View Profile
Acronis 2018 Active Protection
« on: January 26, 2018, 05:59:16 PM »
Hello All,
Today, I decided to perform a routine incremental backup of my main desktop computer with the latest version of Acronis True Image 2018, 22.5.1 0640.
Midway through the backup, a popup window advised me that my 4TB USB external drive was full.  I would need to delete something if I wanted to continue.  I tried to simply open the drive via (Windows) File Explorer but couldn't.  I needed administrative approval.  I attempted to over-ride but failed.  I rebooted the machine, tried anew and was again presented with a screen asking for administrative approval.  Again, attempts to over-ride failed.

Finally, I opened TI and navigated to the Active Protection icon.  It is the fifth icon down on the TI main screen.  It looks like a shield.  Once that I moved the slider from Active Protection Is On to Active Protection Is Off, I was able to delete some older backup files and complete the current ones.
I'm posting my experience lest anyone else find themselves in a similar situation.
Ralph Sutter